Archangels - Unidade de Combate
 
InícioInício  PortalPortal  CalendárioCalendário  FAQFAQ  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 Problema Patch

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
199RAF_Ray

avatar

Número de Mensagens : 7
Idade : 30
Localização : Içara
Data de inscrição : 30/01/2009

MensagemAssunto: Problema Patch   Qui 30 Abr 2009, 13:49

é o seguinte to com problema qd vou instalar o patch ele da a msg de wrong key, tem como mudar a chave sem desinstalar ou outro jeito sem precisa desinstalar?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
199RAF_Figam

avatar

Número de Mensagens : 265
Idade : 54
Data de inscrição : 01/02/2009

MensagemAssunto: Re: Problema Patch   Qui 30 Abr 2009, 18:52

Fal Ray!
Qual patch vc está falando?
Seja mais especifico.
Abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
199RAF_Dok.

avatar

Número de Mensagens : 86
Idade : 37
Data de inscrição : 24/01/2009

MensagemAssunto: Re: Problema Patch   Qui 30 Abr 2009, 21:09

Ray, você deve ter colocado um serial que é incompatível com a versão 1.08. Geralmente o patch para a versão 1.08 é o que acusa esse erro. O único jeito é reinstalando tudo. Tente usar um keygen para o ARMA. Aperte o botãozinho de gerar chave umas vezes só para ter certeza que o trem está realmente randomizado e insira essa nova key.

Infelizmente só mesmo reinstalando tudo. santa

Cheque as suas mensagens particulares. Mandei um link para o torrent com o keygen. Tem 400KB. santa

_________________
Voltar ao Topo Ir em baixo
Ver perfil do usuário
199RAF_Rafael

avatar

Número de Mensagens : 264
Idade : 31
Localização : Monte Aprazivel - SP
Data de inscrição : 15/02/2009

MensagemAssunto: Re: Problema Patch   Qua 23 Set 2009, 10:48

S! Dok se nao for pedir muito manda pra mim tbm o link do torrent que tem o keygen do ARMA.
OBRIGADO!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problema Patch   

Voltar ao Topo Ir em baixo
 
Problema Patch
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» FS2Crew SP1 para o Airbus da Wilco/Feelthere
» Problema mostradores de velocidade...
» Problema com Logoff
» Problema com o Driver da Ati HD6970 v12.8
» problema de relevo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
ARCHANGELS :: 
* * * ASSUNTOS GERAIS * * *
 :: Outros Simuladores e Jogos
-
Ir para: